Задать вопрос
5 января, 22:10

Составить программу сортировки 2-х переменных по убыванию, письменно. На Pascal

+1
Ответы (1)
  1. 6 января, 00:25
    0
    var a, b:real;

    begin

    readln (a, b) ;

    if a>b then writeln (a,' ', b)

    else writeln (b,' ', a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу сортировки 2-х переменных по убыванию, письменно. На Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы