Задать вопрос
5 января, 23:16

Написать программу-таймер, которая по истечении заданного промежутка времени, величина которого вводится с клавиатуры, выдает звуковой сигнал.

+1
Ответы (1)
  1. 6 января, 01:48
    0
    Program Timer;

    Uses Crt;

    var i:longint;

    begin

    write ('Введите прмежуток времени в секундах:') ;

    readln (i) ;

    Delay (i*1000) ;

    Sound (440) ; {нота Ля}

    Delay (2000) ; {в течении 2 секунд}

    NoSound;

    write ('Нажмите любую клавишу для выхода:') ;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу-таймер, которая по истечении заданного промежутка времени, величина которого вводится с клавиатуры, выдает звуковой ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы