Задать вопрос
6 августа, 06:18

Составить программу, которая проверяет, является ли число введённое с клавиатуры положительным нулю или отрицательным

+1
Ответы (1)
  1. 6 августа, 08:55
    0
    Program abc;

    var x: integer;

    begin

    read (x) ;

    if (x>0) then write ('Положительно')

    if (x=0) then write ('Равно нулю')

    if (x<0) then write ('Отрицательно')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая проверяет, является ли число введённое с клавиатуры положительным нулю или отрицательным ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы