Задать вопрос
19 апреля, 06:14

Составьте программу на языке Паскаль: Вводится величина угла в градусах. Найти его sin и cos.

+1
Ответы (1)
  1. 19 апреля, 07:32
    0
    Var a:real;

    begin

    read (a) ;

    b:=sin (a) ;

    c:=cos (a) ;

    write (b,' ', c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу на языке Паскаль: Вводится величина угла в градусах. Найти его sin и cos. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы