Задать вопрос
19 апреля, 04:27

Составить программу в паскале по выводу знака зодиака

+1
Ответы (1)
  1. 19 апреля, 06:26
    0
    Var

    d, m:byte;

    Begin

    Write ('Введите день: ') ; ReadLn (d) ;

    Write ('Введите месяц: ') ; ReadLn (m) ;

    Case m of

    3:if d<21 then Write ('Рыбы')

    else Write ('Овен') ;

    4:if d<21 then Write ('Овен')

    else Write ('Телец') ;

    5:if d<22 then Write ('Телец')

    else Write ('Близнецы') ;

    6:if d<22 then Write ('Близнецы')

    else Write ('Рак') ;

    7:if d<23 then Write ('Рак')

    else Write ('Леа') ;

    8:if d<24 then Write ('Леа')

    else Write ('Дева') ;

    9:if d<24 then Write ('Дева')

    else Write ('Весы') ;

    10:if d<24 then Write ('Весы')

    else Write ('Скорпион') ;

    11:if d<23 then Write ('Скорпион')

    else Write ('Стрелец') ;

    12:if d<22 then Write ('Стрелец')

    else Write ('Козерог') ;

    1:if d<21 then Write ('Козерог')

    else Write ('Водолей') ;

    2:if d<19 then Write ('Водолей')

    else Write ('Рыбы') ;

    else Write ('Нет такого месяца')

    End;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в паскале по выводу знака зодиака ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы