Задать вопрос
6 сентября, 13:59

Составить программу, использовать оператор цикла с заданным количеством повторов ... Ввести 10 элементов, посчитать их сумму, количество четных, найти минимальное.

+1
Ответы (1)
  1. 6 сентября, 15:20
    0
    Var i, n, min, sum, chet:integer;

    begin

    min:=0;

    chet:=0;

    sum:=0;

    for i:=1 to 10 do

    begin

    readln (n) ;

    sum:=sum+n;

    if min>n then min:=n;

    if n mod 2=0 then chet:=chet+1;

    end;

    writeln (sum, min, chet) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, использовать оператор цикла с заданным количеством повторов ... Ввести 10 элементов, посчитать их сумму, количество ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы