Задать вопрос
6 сентября, 15:50

У белки было s1 орехов и s2 грибов.

Она съела все грибы и s3 орехов.

Сколько орехов у неё осталось?

Формат ввода:

s1 - количество орехов.

s2 - количество грибов.

s3 - количество съеденных орехов.

Формат вывода:

d - количество оставшихся орехов.

Пример ввода:

16

6

5

Пример вывода

11

+5
Ответы (1)
  1. 6 сентября, 19:00
    0
    var

    s1, s2, s3, d:longint;

    begin

    writeln ('Введите количество орехов') ;

    readln (s1) ;

    writeln ('Введите количество грибов') ;

    readln (s2) ;

    writeln ('Введите количество съеденных орехов') ;

    readln (s3) ;

    d:=s1-s3;

    writeln ('Количество оставшихся орехов ', d) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «У белки было s1 орехов и s2 грибов. Она съела все грибы и s3 орехов. Сколько орехов у неё осталось? Формат ввода: s1 - количество орехов. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы