Задать вопрос
21 июля, 00:38

Дана сторона равностороннего треугольника составьте программу для вычисления его периметра и площади (Паскаль)

+2
Ответы (1)
  1. 21 июля, 04:10
    0
    var a, b:integer;

    begin

    writeln ('Введите стороны a и b') ;

    writeln ('Введите сторону a') ;

    readln (a) ;

    writeln ('Введите сторону b') ;

    readln (b) ;

    writeln;

    writeln ('Периметр = ', (a+b) * 2) ;

    writeln ('Площадь = ', a*b) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дана сторона равностороннего треугольника составьте программу для вычисления его периметра и площади (Паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы