Задать вопрос
21 июля, 01:29

Составить программу для вычисления длин высот треугольника, у которого длины сторон abc?

+4
Ответы (1)
  1. 21 июля, 04:19
    0
    Uses crt;

    var a, b, c: integer;

    h1, h2, h3, p, s:real;

    begin

    readln (a) ;

    readln (b) ;

    readln (c) ;

    p: = (a+b+c) / 2;

    s:=sqrt ((p-a) * (p-b) * (p-c)) ;

    h1:=2*s/a;

    h2:=2*s/b;

    h3:=2*s/c;

    writeln (h1) ;

    writeln (h2) ;

    writeln (h3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вычисления длин высот треугольника, у которого длины сторон abc? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы