Задать вопрос
22 января, 04:38

Написать программу на языке программирования Paskal, которая будет находить сумму всех четных чисел в диапазоне от 1 до N (N - вводится с клавиатуры)

+2
Ответы (1)
  1. 22 января, 06:33
    0
    Var i, n, sum: integer;

    begin

    readln (n) ;

    for i:=1 to n do if i mod 2=0 then sum:=sum+i;

    writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке программирования Paskal, которая будет находить сумму всех четных чисел в диапазоне от 1 до N (N - вводится с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы