Задать вопрос
22 января, 04:21

Написать программу вычисления суммы натуральных чисел от 1 до n

Turbo Pascal

+1
Ответы (1)
  1. 22 января, 06:59
    0
    Var i, n, s:integer;

    begin

    write ('N=') ;

    readln (n) ;

    s:=0;

    for i:=1 to n do s:=s+i;

    writeln ('Сумма:', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления суммы натуральных чисел от 1 до n Turbo Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы