Задать вопрос
3 января, 18:20

На предприятии за одну смену выпускается Х планшетов. Известно, что P% из них в черном корпусе, а остальные в белом. Написать программу для вычисления количества белых планшетов, выпускаемых за смену на предприятии. формула

+5
Ответы (1)
  1. 3 января, 19:29
    0
    Сделано в Pascal ABC:

    Program White;

    var X, P, Y: real;

    begin

    writeln ('Введите количество всех планшетов') ;

    readln (X) ;

    writeln ('Введите Р процентов планшетов в черном корпусе') ;

    readln (P) ;

    Y:=X - (X * (P/100)) ;

    writeln ('Планшетов в белом корпусе=', Y)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «На предприятии за одну смену выпускается Х планшетов. Известно, что P% из них в черном корпусе, а остальные в белом. Написать программу для ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы