Задать вопрос
3 января, 16:31

Напишите программу на языке паскаль

По алгоритму

Алг

Нач вещ p, s

P:=2

S:=0

Нц

P:=p*1.5

S:=s+p

Кц при p>5

Вывод S

Кон

Только на стандарте школьной программы.

+5
Ответы (1)
  1. 3 января, 17:05
    0
    Program Test;

    Var S, P: real;

    Begin

    P : = 2;

    S : = 0;

    Repeat

    P : = P * 1.5;

    S : = S + P;

    Until (P > 5) ;

    Writeln ('S = ', S) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на языке паскаль По алгоритму Алг Нач вещ p, s P:=2 S:=0 Нц P:=p*1.5 S:=s+p Кц при p>5 Вывод S Кон Только на стандарте ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы