Задать вопрос
24 августа, 09:29

Программисты помогайте) Написать программу на бейсике, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной

+5
Ответы (1)
  1. 24 августа, 13:22
    0
    я программист.

    var

    a, b, c:integer;

    begin

    write ('Введите числа A, B, C: ') ;

    readln (a, b, c) ;

    if (a+b>0) or (b+c>0) or (a+c>0) then

    writeln ('Обнаружена положительная сумма!') else

    writeln ('Положительной суммы не обнаружено.') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Программисты помогайте) Написать программу на бейсике, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы