Задать вопрос
24 августа, 11:05

Составить программу, которая по заданному а исследует корни уравнения 15 (а*х-10) = 60 и выводит на экран значение вычисленного корня, либо сообщение "корней нет".

+4
Ответы (1)
  1. 24 августа, 14:03
    0
    Uses crt; a, b : integer; Begin Write ('Введите a:') ; Readln (a) ; If (a=0) then writeln ('Корней нет') Else writeln ('x равен ',14/a) ; End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая по заданному а исследует корни уравнения 15 (а*х-10) = 60 и выводит на экран значение вычисленного корня, либо ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы