Задать вопрос
10 января, 08:32

Напишите программу, вычисляющую 2^N.

Входные данные

Вводится целое неотрицательное число N, которое не превосходит 30.

Выходные данные

Выведите число 2^N.

Примеры

входные данные

0

выходные данные

1

входные данные

4

выходные данные

16 (на Паскале) буду очень благодарен

+3
Ответы (1)
  1. 10 января, 12:18
    0
    Program pow2;

    var

    n: integer;

    begin

    write ('n = ') ;

    readln (n) ;

    writeln (exp (ln (2) * n)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, вычисляющую 2^N. Входные данные Вводится целое неотрицательное число N, которое не превосходит 30. Выходные данные ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы