Задать вопрос
10 января, 08:57

Написать программу, в которой функция вычисляет произведение целых чисел, не

превышающих заданного пользователем числа N.

+1
Ответы (1)
  1. 10 января, 10:54
    0
    На чем писать?

    Pascal:

    var

    Answer: Integer; / / ответ

    i, NSize: Byte; / / счетчик и размер массива с числами Н}

    begin

    Answer: = 1;

    Readln (NSize) ; / / твой N

    for i:=1 to NSize do

    Answer: = Answer * i;

    writeln (Answer) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, в которой функция вычисляет произведение целых чисел, не превышающих заданного пользователем числа N. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы