Задать вопрос
20 апреля, 20:41

Как составить программу, в которой нужно сначала ввести число, а по нему ввести количество данных? Например:

вводим:

5

6 7 8 4 3

2

4 5

(строки 6 7 8 4 3 и 4 5 тоже числа, которые нужно вводить)

+2
Ответы (1)
  1. 20 апреля, 20:50
    0
    Var a, b, c:integer;

    begin

    c:=0;

    writeln ('введите количество чисел') ;

    readln (a) ;

    writeln ('введите числа ') ;

    while (ca) do begin

    read (b) ;

    c:=c+1;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Как составить программу, в которой нужно сначала ввести число, а по нему ввести количество данных? Например: вводим: 5 6 7 8 4 3 2 4 5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы