Задать вопрос
30 июля, 20:44

Распишите.

1. определите значение целочисленных переменных x и y после выполнения фрагмента программы

х : = 19;

у : = 3;

z : = у*2;

у : = х mod у;

х : = х - z;

у : = у + z;

+3
Ответы (1)
  1. 30 июля, 23:39
    0
    Var

    x, y, z: integer;

    begin

    x : = 19;

    y : = 3;

    z : = y * 2;

    y : = x mod y;

    x : = x - z;

    y : = y + z;

    writeln ('x = ', x, ', y = ', y, ', z = ', z) ;

    end.

    Вывод

    x = 13, y = 7, z = 6
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Распишите. 1. определите значение целочисленных переменных x и y после выполнения фрагмента программы х : = 19; у : = 3; z : = у*2; у : = х ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы