Задать вопрос
2 января, 17:55

1. Определите

значение переменной S после выполнения операторов:

i:=0;

S:=0

While i<5 do

Begin

i:=i+2;

S:=S+i*i

End;

2. Тело

цикла While для

вычисления значений функций f (x) = x4, на отрезке [-5,5] с шагом 10 будет иметь

вид:

f:=

x+x+x+x; x:=x+10; writeln (f, x) ;

f:=x4;

x:=x+10; writeln (f, x) ;

f:=

x*x*x*x; x=x+0.10; writeln (f, x) ;

f:=

x*x*x*x; x:=x+10; writeln (f, x) ;

+5
Ответы (1)
  1. 2 января, 19:43
    0
    1) ответ s:=4;

    2) ответ 2
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Определите значение переменной S после выполнения операторов: i:=0; S:=0 While i ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы