Задать вопрос
3 марта, 04:41

Напишите программу на любом вам известном алгоритмическом языке. На вход программе подаётся число N. Программа формирует N случайных чисел сумму тех из них остаток от деления которых на 5 больше двух

+5
Ответы (1)
  1. 3 марта, 08:23
    0
    Program gt;

    var a, i, n, s:integer;

    begin

    read (N) ;

    s:=0;

    randomize;

    for i:=1 to n do

    begin

    a:=random (500) ;

    if (abs (a) mod 5>2) then s:=s+a;

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на любом вам известном алгоритмическом языке. На вход программе подаётся число N. Программа формирует N случайных чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы