Задать вопрос
3 марта, 04:15

составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

+4
Ответы (1)
  1. 3 марта, 07:44
    0
    var i, s, pr: integer;

    begin

    s:=0;

    pr:=1;

    for i:=1 to 10 do

    begin

    if i mod 2=1 then pr:=pr*i;

    if i mod 2=0 then s:=s+i;

    end;

    writeln ('Произведение нечетных чисел: ', pr, ', сумма четных чисел: ', s) ;

    end.

    А вообще это элементарное задание. Неужели вам не объясняли, как такие делать?
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы