Задать вопрос
12 июля, 14:20

Составьте программу, которая загадывает пользователю загадку и дает ему три попытки отгадать ее. Работа программы сопровождается диалогом с пользователем. Желательно применить конкатенацию введенных строк.

+1
Ответы (1)
  1. 12 июля, 15:32
    0
    Var a, d:integer;

    begin

    write ('Введите число: ') ;

    readln (a) ;

    write ('d,' ') ;

    for d:=2 to (a div 2) do

    if a mod d=0 then (write (d,' ') ;

    write (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая загадывает пользователю загадку и дает ему три попытки отгадать ее. Работа программы сопровождается диалогом с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы