Задать вопрос
5 февраля, 07:56

Написать программу, которая вычисляет вычисляет процент от числа. Число и количество процентов вводится с клавиатуры.

+4
Ответы (1)
  1. 5 февраля, 09:46
    0
    Int main ()

    {

    float value, percent, temp, Num;

    cout<<"Введите число/n";

    cin>>value;

    cout<<"Введите проценты/n";

    cin>>percent;

    temp=percent/100;

    Num=value*percent;

    cout<
  2. Комментировать
  3. Жалоба
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая вычисляет вычисляет процент от числа. Число и количество процентов вводится с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Помогите с ответом
С. Сахарнов "Летучая рыба"
Нет ответа
Объясните, почему уважение американцев к труду можно считать одной из причин подъёма экономики. 19 Век
Нет ответа
Данные имена существительные поставь форме множественного числа и запиши пары слов обозначь в словах ту часть которая изменяется при изменении слова по числам
Нет ответа
Яркий солнечный день. светит ... дует ... а вокруг ... Слова для составления предложения. Пушистая, молодая, зеленая, мягкая, сочная, как бархатная зеленеет, словно раскинулся ковер Желтые поговки, яркие фонарики огоньки, маленькие солнышки Растут,
Нет ответа
Обчисли значення виразу 3 х-у
Нет ответа
Новые вопросы по информатике
36. Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях: "включено" или "выключено".
Ответы (1)
Укажите какое из чисел 110011 в 2, 111 в 4, 358, 1B в 16 А) наибольшим Б) наименьшим
Ответы (1)
Измени одну из букв в словах так чтобы получилось имя
Ответы (2)
Информационное сообщение объемом 2,5 Кбайта содержит 2560 символов. Чему равна мощность алфавита, при помощи которого было записано данное сообщение?
Ответы (1)
Написать программу в паскале Автобус провозит 50 пассажиров. Из них 10 едут до первой станции, 20 - до второй, а остальные до конечной. стоимость билетов до каждой станции соответственно равна a, b, c. Определите сколько рейсов должен делать автобус.
Ответы (1)