Задать вопрос
5 февраля, 07:54

Ребят помогите запрограммировать и составить программу вот задача: катер плывёт по течению реки с собственной скоростью Х км/ч скорость течения реки У км/ч какое расстояние пройдёт катер за 3 часа

+1
Ответы (1)
  1. 5 февраля, 09:50
    0
    Var

    x, y:integer;

    begin

    readln (x) ;

    readln (y) ;

    x: = (x+y) * 3;

    writeln (x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Ребят помогите запрограммировать и составить программу вот задача: катер плывёт по течению реки с собственной скоростью Х км/ч скорость ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы