Задать вопрос
12 ноября, 03:49

Написать программу в паскале.

на вход подается х, на выход y = 5*x если x>0 и y = х*х иначе

X и Y целые числа.

+4
Ответы (1)
  1. 12 ноября, 07:21
    0
    Uses crt;

    var x, y:integer;

    begin

    write ('введите х') ; read (x) ;

    if x>0 then y:=5*x else y:=x*x;

    write ('y=', y) ;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале. на вход подается х, на выход y = 5*x если x>0 и y = х*х иначе X и Y целые числа. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы