Задать вопрос
12 ноября, 04:09

Составить программу вычисления значения функций в зависимости от интервала у=1+3 х, при х<-2 1+xв квадрате, при - 2<_x2

+1
Ответы (1)
  1. 12 ноября, 06:09
    0
    Var x, y:real;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    if (x<-2) then y:=1+3*x;

    if (x>=-2) and (x<=2) then y:=sqr (1+x) ; / / по условию - 2<_x=-2) and (x<=2)

    if (x>2) then y:=x+1;

    writeln ('Значение функции = ', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления значения функций в зависимости от интервала у=1+3 х, при х ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы