Задать вопрос
2 января, 07:51

Даны два числа x и y (x y). меньшее из чисел заменить их полусуммой. составить программу

+4
Ответы (1)
  1. 2 января, 10:20
    0
    Program programma;

    Uses crt;

    Var x, y: real;

    begin clrscr;

    write ('Введите число x = ') ;

    readln (x) ;

    write ('Введите число y = ') ;

    readln (y) ;

    writeln;

    if x y then

    begin

    if x
    else writeln (x,' ', ((x+y) / 2) : 0:3) ;

    end

    else

    writeln ('y не должен равняться x') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны два числа x и y (x y). меньшее из чисел заменить их полусуммой. составить программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы