Задать вопрос
28 сентября, 10:13

Записать на языке Паскаль программу решения задачи, рассмотренной в примере пункта 2.2.4 учебника по информатике за 9 класс автор Босова. Считайте количество жильцов дома случайным числом из диапазона от 50 до 200 человек, а число домов n=30

+2
Ответы (1)
  1. 28 сентября, 10:27
    -1
    Const n=30;

    var a: array [1 ... n] of integer; s, i: integer;

    begin

    randomize;

    for i:=1 to n doa[i]: = random (151) + 50; for i: = 1 to n dos:=s+a[i];

    writeln (количество=, s) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Записать на языке Паскаль программу решения задачи, рассмотренной в примере пункта 2.2.4 учебника по информатике за 9 класс автор Босова. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Запишите на языке паскаль программу решения задачи. Считайте количество жильцов дома случайным числом из диапазона от 50 до 200 человек, а число домов n=30.
Ответы (1)
Воспользуйся текстом учебника а также справочниками и энциклопедиями и подберите к каждой дате указанной в левой колонке соответствующее событие в правой колонке по информатике 57 номер тетрадь Л. Л. Босова A. Ю. Босова
Ответы (1)
Составить программу подсчета жителей населенного пункта. Исходные данные: количество жильцов дома считать случайным числом от 40 до 70, а количество домов n вводится с клавиатуру.
Ответы (1)
Cоставить программу в паскале по подсчету кол-ва жильцов в доме случайным числом в диапазоне от 50 до 200 человек. (число домов 30). Программу составить через массив.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)