Задать вопрос
29 июля, 13:25

Составить программу вычисления суммы всех чисел в интервале от 1 до 1000

+2
Ответы (1)
  1. 29 июля, 13:42
    0
    Var i, k:integer;

    begin;

    for i:=1 to 1000 do

    k:=k+i;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления суммы всех чисел в интервале от 1 до 1000 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы