Задать вопрос
26 октября, 21:43

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

+3
Ответы (1)
  1. 26 октября, 23:42
    0
    Var

    i, s: integer;

    p: longint;

    begin

    p : = 1;

    for i : = 20 to 35 do

    if i mod 2 = 0 then p : = p * i

    else s : = s + i;

    writeln (s, ' ', p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы