Задать вопрос
26 октября, 20:53

Составьте программу, выполняющую поиск минимального нечетного элемента в заданном целочисленном массиве из 50 элементов. Известно, что в массиве есть хотя бы один нечетный элемент.

+4
Ответы (1)
  1. 26 октября, 23:17
    0
    Var a: array [1 ... 50] of integer; I, min: integer; Begin For i: = 1 to 50 do Read (a[i]) ; Min: = maxint; For i: = 1 to 50 do If (a[i] < min) and (a[i] mod 2 = 1) then Min: = a [i]; Writeln (min) ; End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, выполняющую поиск минимального нечетного элемента в заданном целочисленном массиве из 50 элементов. Известно, что в ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы