Задать вопрос
22 сентября, 02:37

Напишите программу на паскаль авс

Найти длину окружности L и площадь круга S заданного радиуса R:

L = 2·π·R, S = π·R^2. В качестве значения П использовать 3,14.

+2
Ответы (1)
  1. 22 сентября, 03:23
    0
    Progrom zadanie;

    var l, r, s:real;

    begin

    read (r) ;

    l:=2*3.14*r;

    s:=3.14*sqr (r) ;

    writeln ('L=', l, ' S=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на паскаль авс Найти длину окружности L и площадь круга S заданного радиуса R: L = 2·π·R, S = π·R^2. В качестве значения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы