Задать вопрос
8 декабря, 03:18

Нужно составить программу для решения следующей задачи: Вводятся 234 числа. Определить, сколько среди них четных чисел.

+1
Ответы (1)
  1. 8 декабря, 04:09
    0
    Var a, s : integer;

    begin

    a:=0;

    s:=0;

    repeat

    a:=a+1;

    if a mod 2 = 0 then

    s:=s+1;

    until

    a=234;

    writeln ('кол-во четных чисел : ', s)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужно составить программу для решения следующей задачи: Вводятся 234 числа. Определить, сколько среди них четных чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы