Задать вопрос
5 октября, 19:57

Помогите написать программу для Паскаль: ввести пять чисел и найти наибольшее из них. Пример: 4,15,9,56,4. Наибольшее число 56

+5
Ответы (1)
  1. 5 октября, 21:16
    0
    Var x1, x2, x3, x4, x5, max:real;

    begin

    writeln ('x1 x2 x3 x4 x5') ;

    readln (x1, x2, x3, x4, x5) ;

    max:=x1;

    if max
    if max
    if max
    if max
    writeln ('Наибольшее число - ', max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу для Паскаль: ввести пять чисел и найти наибольшее из них. Пример: 4,15,9,56,4. Наибольшее число 56 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы