Задать вопрос
1 сентября, 23:24

Помогите составить программу в Pascal ABC

С клавиатуры вводят названия трех геометрических фигур, например:

- ромб

- квадрат

- круг.

Составить программу, которая выводит на экран эти названия, например: "Геометрические фигуры: ромб, квадрат, круг".

+2
Ответы (1)
  1. 2 сентября, 01:37
    0
    Var s1, s2, s3:string;

    begin;

    readln (s1) ;

    readln (s2) ;

    readln (s3) ;

    writeln ('Геометрические фигуры: ', s1,', ', s2,', ', s3,'.') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу в Pascal ABC С клавиатуры вводят названия трех геометрических фигур, например: - ромб - квадрат - круг. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы