Задать вопрос
1 сентября, 23:42

Составить программу, которая определяет является ли веденное целое число кратным трем и выводит на экран соответствующее сообщение : ''да'' лиюо ''нет''

+3
Ответы (1)
  1. 1 сентября, 23:53
    0
    var

    a: integer;

    begin

    writeln ('введи целое число') ;

    read (a) ;

    if (a mod 2) = 0 then writeln ('да') ;

    if (a mod 2) 0 then writeln ('нет') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая определяет является ли веденное целое число кратным трем и выводит на экран соответствующее сообщение : ''да'' ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы