Задать вопрос
8 октября, 02:44

Составьте программу нахождения суммы большего и меньшего из чисел a, b, c.

+1
Ответы (1)
  1. 8 октября, 04:28
    0
    var a, b, c, min, max:integer;

    begin

    readln (a, b, c) ;

    if a>b then begin max:=a; min:=b end

    else begin max:=b; min:=a; end;

    if c>max then max:=c;

    if c
    writeln (max+min) ;

    end.

    Пример:

    3 8 5

    11
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу нахождения суммы большего и меньшего из чисел a, b, c. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы