Задать вопрос
15 октября, 02:35

Написать программу, чтобы найти сумму трёх целых чисел введённых с клавиатуры

+4
Ответы (1)
  1. 15 октября, 04:22
    0
    var a, b, c:integer;

    begin

    read (a, b, c) ;

    writeln (a,'+', b,'+', c,'=', a+b+c) ;

    writeln (a,'*', b,'*', c,'=', a*b*c) ;

    writeln (' (', a,'+', b,'+', c,') / 3=', (a+b+c) / 3:4:3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, чтобы найти сумму трёх целых чисел введённых с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы