Задать вопрос
15 октября, 00:32

Помогите составить программу в Паскале. Дан возраст человека мужского пола в годах. Вывести на экран возрастную категорию: до года-младенец, от года до 11 лет-мальчик, от 12 до 15 лет-подросток, от 16 до 25-юноша, от 26 до 50 лет-мужчина, более 60 лет-старик.

+5
Ответы (1)
  1. 15 октября, 02:24
    0
    Var a:int64;

    begin

    read (a) ;

    if a<1 then write ('Этот человек - младенец')

    else if a<12 then write ('Этот человек - мальчик')

    else if a<16 then write ('Этот человек - подросток')

    else if a<26 then write ('Этот человек - юноша')

    else if a<51 then write ('Этот человек - мужчина')

    else writeln ('Этот человек - cтарик') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу в Паскале. Дан возраст человека мужского пола в годах. Вывести на экран возрастную категорию: до ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы