Задать вопрос
10 сентября, 16:54

Надо составить программу:

x=12; y:=x+3; x:=2*y; t:=x+y; y=t/y;

Вывод переменных:

x, y, t

+4
Ответы (1)
  1. 10 сентября, 19:39
    0
    Var x, y, t:real;

    begin

    x:=12;

    y:=x+3;

    x:=2*y;

    t:=x+y;

    y:=t/y;

    writeln ('x = ', x,' y = ', y,' t = ', t) ;

    end.

    Результат:

    x = 30 y = 3 t = 45
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Надо составить программу: x=12; y:=x+3; x:=2*y; t:=x+y; y=t/y; Вывод переменных: x, y, t ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы