Задать вопрос
14 декабря, 12:38

Напишите программу при помощи if для преобразования целого числа в диапазоне от 0 до 5 к его словесному представлению

+2
Ответы (1)
  1. 14 декабря, 15:26
    0
    Program n1;

    var a: byte;

    begin

    readln (a) ;

    if a=0 then write ('ноль') ;

    if a=1 then write ('один') ;

    if a=2 then write ('два') ;

    if a=3 then write ('три') ;

    if a=4 then write ('четыре') ;

    if a=5 then write ('пять') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу при помощи if для преобразования целого числа в диапазоне от 0 до 5 к его словесному представлению ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы