Задать вопрос
14 декабря, 01:13

Составить программу, которая проверяет, делится ли на 7 целое число n

+2
Ответы (2)
  1. 14 декабря, 04:00
    0
    C++:

    #include

    int n;

    int main () {

    std::cout << "n=";

    std::cin >> n;

    std::cout << ((div (n, 7). rem = = 0) ? "делится" : "не делится") << '/n';

    return 0;

    }
  2. 14 декабря, 05:02
    0
    var

    a: integer;

    begin

    writeln ('vvedi cislo') ;

    read (a) ;

    if (a mod 7) = 0 then writeln ('da')

    else

    writeln ('net') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая проверяет, делится ли на 7 целое число n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы