Задать вопрос
12 октября, 03:32

Вывести на экран в столбик все четные трехзначные числа, меньшие 200. Начертить блок-схему задачи в тетради! Написать программу. 100 102 104 ...

в программе кумир

+2
Ответы (1)
  1. 12 октября, 03:54
    0
    Program qq;

    var i:byte;

    begin

    for i: = 100 to 200 do

    if odd (i) = False then

    writeln (i:4) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вывести на экран в столбик все четные трехзначные числа, меньшие 200. Начертить блок-схему задачи в тетради! Написать программу. 100 102 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Вводятся два натуральных числа. если оба числа чётные, то вывести большее из них. если оба числа не чётные, то вывести меньшее из них. если одно чётное, а другое не чётное, то вывести их произведение на экран.
Ответы (2)
Ввести 2 числа. Если их произведение отрицательно, умножить его на 8 и вывести на экране, в противном случае увеличить его в 1,5 раза и вывести на экран. (Написать программу, начертить блок-схему).
Ответы (1)