Задать вопрос
14 ноября, 16:45

Ввести 2 числа. Если их произведение отрицательно, умножить его на 8 и вывести на экране, в противном случае увеличить его в 1,5 раза и вывести на экран. (Написать программу, начертить блок-схему).

+1
Ответы (1)
  1. 14 ноября, 19:55
    0
    Program qwerty;

    var a, b:integer; c:real;

    begin

    read (a, b) ;

    c:=a*b;

    if c<0 then c:=c*8

    else c:=c*1.5;

    write (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Ввести 2 числа. Если их произведение отрицательно, умножить его на 8 и вывести на экране, в противном случае увеличить его в 1,5 раза и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы