Задать вопрос
31 августа, 17:12

Составить задачу в Pascal ABC

Через 3 месяца работы вы решили сходить в отпуск. Вам должны выплатить отпускные в размере среднемесячной зарплаты. Напишите программу, которая позволит вычислить ваши отпускные.

А=1 зп (11000)

B=2 зп (12000)

С=3 зп (10000)

(A+B+C) / 3 средняя

+2
Ответы (1)
  1. 31 августа, 20:30
    0
    Как то так)

    Program p1;

    Var a, b, c, d:real;

    Begin

    a:=11000;

    b:=12000;

    c:=10000;

    d: = (a+b+c) / 3;

    Writeln ('Ваши отпускные: ', d) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить задачу в Pascal ABC Через 3 месяца работы вы решили сходить в отпуск. Вам должны выплатить отпускные в размере среднемесячной ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы