Задать вопрос
7 ноября, 12:48

1. Составить программу, позволяющую в одномерном массиве вычислить количество элементов массива, равных первому элементу.

+2
Ответы (1)
  1. 7 ноября, 14:54
    0
    Var

    a:array[1 ... 10000]of integer;

    ans, n, i, f:integer;

    begin

    for i:=1 to n do

    read (a[i]) ;

    f:=a[1];

    for i:=2 to n do

    if (a[i]=f) then inc (ans) ;

    writeln (ans) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Составить программу, позволяющую в одномерном массиве вычислить количество элементов массива, равных первому элементу. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы