Задать вопрос
24 июля, 12:57

Pascal. Составить программу для вычисления суммы элементов <3 в каждом столбце матрицы Z (6 х3)

+5
Ответы (1)
  1. 24 июля, 15:02
    0
    Program Podchet;

    var i, j, ans: integer;

    a: array [1 ... 6,1 ... 3] of integer;

    begin writeln ('Введите матрицу 6 х3') ;

    ans : = 0; for i : = 1 to 6 do for j : = 1 to 3 do read (a[i, j]) ;

    for i : = 1 to 3 do begin for j : = 1 to 6 do if (a[j, i] < 3) then ans : = ans + a[j, i]; end; writeln (ans) ; ans : = 0; end; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal. Составить программу для вычисления суммы элементов ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы