Задать вопрос
24 июля, 11:30

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и". Программу составить при помощи Pascal ABC

+4
Ответы (1)
  1. 24 июля, 13:14
    0
    var

    s: string;

    i: integer;

    begin

    readln (s) ;

    for i : = 1 to length (s) do

    if (s[i] = 'и') or (s[i] = 'И') then write (s[i], ' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и". Программу составить при помощи Pascal ABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы