Задать вопрос
8 мая, 06:28

Город А находится в Х милях от Парижа. напишите программу, которая вычислит расстояние межд этими городами в км (5 миль=8 км)

+3
Ответы (1)
  1. 8 мая, 07:13
    0
    Var

    x, y:real;

    begin

    y:=8/5; {км в одной миле}

    writeln ('введите расстояние в милях') ;

    readln (x) ;

    writeln ('расстояние в км: ', x*y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Город А находится в Х милях от Парижа. напишите программу, которая вычислит расстояние межд этими городами в км (5 миль=8 км) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы